How can I prevent a new column from being added the foreign key table when I add a foreign key relationship?


Set Autogenerate FK property to No.

  1. Go to My account page.




  2. Scroll down to Preferences.




  3. Set Autogenerate FK to No.


This article was helpful for 2 people. Is this article helpful for you?