0
Færdig

Check for reserved keywords

Wiegleb Andre 5 år siden opdateret af Rafał Strzaliński (Senior Engineer) 5 år siden 2

I got some problems by using the reserved keyword "order" for table name. Could you please check table names for reserved keywords?

Under vurdering

Hi,


You may enable quoting table names in generated SQL file.


1. Click on the diagram background

2. Open section "SQL generation settings" on the right panel

3. Click on "Quote all SQL identifiers"


Hope it will help you.


Kundesupport af UserEcho