0
Fixed

Table details not displaying

Scott Brazier 9 months ago updated by Adam Mościcki 3 weeks ago 7

When I select a table, or any other object, the details pane does not show any information - it's is just a grey box. If I right click an object and select inspect, the details pane displays properly along with the page code, but returns to an empty box once the inspect window is closed.

GOOD, I'M SATISFIED
Satisfaction mark by Scott Brazier 3 weeks ago
Under review

Hi Scott, 

Thanks for a bug report. Could give us more details? 

1. What version of the browser and OS do you use?

2. Do you have any ad blocking extension?

1. I am using Chrome Version 80.0.3987.132 (Official Build) (64-bit) on Windows 10, version 1909. I did recently install OS updates. I added Vertabelo to the Chrome list of allowed sites, but it did not resolve the issue.

2. I have malwarebytes (Free) 4.1, also recently updated. It looks like this software works at the site level, not blocking features within a site. But I can't be sure.

Update: The details pane is displaying correctly in Microsoft Edge, so this appears to be specific to Chrome.

Thanks for details. We will try to reproduce it on this specific Chrome on Windows. 

Hello Scott,

Does the problem still occur?
I see in application logs that you tend to set the browser's zoom set to 90%.
For devices with an integrated graphic card, such zoom property causes problems.

Best regards,

Adam

Hi Adam,

Thanks for checking. This is no longer an issue and can be closed.

Scott