0
Naprawione

POSTGRESQL SCRIPT GENERATED IGNORE DOUBLE QUOTA SET SCHEMA AND TABLESPACE NAME

Edgar Civil 8 lat temu Ostatnio zmodyfikowane przez Agnieszka Kozubek-Krycuń (Chief Scientist) 8 lat temu 3
When Generate Script and Set SCHEMA NAME and TABLESPACE NAME in script ignore the Double Quota, only script for indexes appear double quota in the schema name.

Regards...
Planowane
You're right, the "Quote all identifiers" checkbox should work for TABLESPACE and SCHEMA name as well. We have added fixing this to our roadmap.
Thanks for your response !!!!...

Regards...
+1
Naprawione
The "Quote all identifies" checkbox now works for TABLESPACE and SCHEMA.