0
Ikke en bug

Allow column names with spaces with them by adding [] brackets to them in the SQL.

Shreya Kaushik 1 år siden • opdateret af Luizd 5 måneder siden 1

I am using Microsoft SQL server as the database. The column names in the tables in my data model will have spaces. Currently the product continues to show me a warning against the column names saying that the name seems to be invalid. I even tried adding the square brackets my self in the column name itself but the warning still shows up.

Ikke en bug

Hi,


You may disable this warning. 


1. Click on the diagram background

2. Expand "Model validation settings" on the right panel

3. Uncheck "Invalid name" checkbox in "Table" section




Kundesupport af UserEcho