HÄSTI, OLEN RAHUL

The problem was a minor one, more of an irritant really. Nonetheless, it received prompt professional attention and was quickly resolved.

Satisfaction mark by JD Feemster 3 kuud tagasi

Hello,

I need some details.

1. What browser did you use?
2. How many tabs were opened (related to Vertabelo)? 
3. There are 3 ways to change the model name. Which one you used?
I. The documents screen.

II. The model properties section.

III. The legacy model details page.


Best regards,
Adam Mościcki




    I tried the Firefox 65.0.1 browser on a Macintosh iMac and the latest Chrome browser on an HP Pro 600 desktop. I already discovered and tried both of the approaches you outlined. Neither of them worked for me. In both browsers it appeared to work, even displaying the new model name I assigned; however, within minutes the old name would reappear. I will try Safari and Microsoft Edge if you believe either or both of them will work.

    Correction, I tried all three. The first and the third exhibited the behavior I referenced above. The second method was a non-starter as the name field was unresponsive - as in not editable.

    Ülevaatamisel

    Hello,

    What we discovered:

    When you have two tabs opened: one with Documents second with the designer, changing the name with the first option (I) won't work. We decided to disable option II which was causing the whole mess until better fix. Now everything should work OK.

    Can you confirm it works OK now?

    Best regards,
    Adam

      Yes, I can confirm that it now works as expected. Thank you for the prompt attention and resolution.

      Regards,

      J D Feemster