Your feedback is highly appreciated! Let's make Vertabelo even better.

+3

Adding Technical University of Liberec (TUL) to e-mail whitelist.

Pavel Tyl hace 15 horas 0

Can you add our e-mail to whitelist? We need Vertabelo for learning database systems.
University email: name.surname@tul.cz
University website: http://www.tul.cz.

0

BigQuery physical model does not allow me to set the primary key for a table

Jason Salemme hace 1 semana actualizado hace 1 semana 1

Is there a way to enable the primary key selection for tables when the physical model is for BigQuery?  While PKs and FKs are not enforced by BQ, they are used by the optimizer when resolving queries.  If there is no way to turn this on, can this feature be added please?

Thanks,
Jason

0

Could you add my university to the whitelist?

Eric Martínez Gamero hace 1 semana 0

Hello,

Would it be possible to add my institution to the whitelist?

I am learning databases and need an student account.

The email format is name.surname.year@alumnos.urjc.es.

The university is Universidad Rey Juan Carlos (Madrid, España).

Site: https://www.urjc.es/

0

The academic account creation page does not accept my university email

Eric Martínez Gamero hace 1 semana 0

Hello,

The register form fort students does not accept my academic email, isn't Universidad Rey Juan Carlos (Madrid, España) recognized by your system?

All emails in our institution end with @alumnos.urjc.es.

0

Is,live/m9

THUYA AUNG hace 2 semanas actualizado hace 2 semanas 1
0

Multi Column Names

Eric Tran hace 2 semanas 0

Image 1423

Image 1424

hi thats when i use generate a physical model, i have this in details, thank you

0

Disabling "scroll to zoom" doesn't stick and it should be off by default

Terris Linenbach hace 2 meses actualizado hace 3 semanas 2

The instructions in https://support.vertabelo.com/communities/1/topics/185-disable-scroll-to-zoom don't work. If you click on the gear icon again and go into the settings, the "scroll to zoom" checkbox will still be checked. This happens in edit and view modes. This annoying feature should be disabled by default in my opinion. Scroll should scroll, not zoom.

0
Planeado

Add 75% Zoom

Terris Linenbach hace 2 meses actualizado hace 3 semanas 2

The zoom drop-down levels are 25-50-100-200 and 400 .. I often want 75. I never want 400.

0

small mistake or small bug

Xasanboy Isxoqov hace 4 semanas 0

Image 1404

Hi, I would like to ask you to look at the output from the code I wrote. It would be good if you could check the output in your table, it seems wrong. Please let me know if I am wrong.

0
Respuestas

The take control feature is taking hours to load

Giorgos Geroukos hace 10 meses actualizado por s rapport hace 1 mes 2

Whenever I try and take control of my physical data model, it takes hours to happen. Is there any way to fix this