+1

Disabling "scroll to zoom" doesn't stick and it should be off by default

Terris Linenbach 2 months ago updated 3 weeks ago 2

The instructions in https://support.vertabelo.com/communities/1/topics/185-disable-scroll-to-zoom don't work. If you click on the gear icon again and go into the settings, the "scroll to zoom" checkbox will still be checked. This happens in edit and view modes. This annoying feature should be disabled by default in my opinion. Scroll should scroll, not zoom.

I am using a macbook without a moust. Today the setting is persistent but it still doesn't work. For example, using two-finger scroll on the trackpad will scroll the folder list vertically but doing so in the document viewer triggers zoom.

Vertabelo needs to work like all other products in this category such as miro and figma. It is more than just annoying to remember to click-drag instead of dragging without clicking. I plan to cancel my subscription because of this.